CLD-92 Details

Other IDs this deficiency may be known by:

CVE ID CVE-2016-10349 (nvd) (mitre) (debian) (archlinux) (red hat) (suse) (ubuntu)
Other ID(s)

Basic Information:

Affected Package(s) libarchive
Deficiency Type SECURITY
Date Created 2017-10-18 08:39:09
Date Last Modified 2017-10-18 16:07:48

Version Specific Information:

Cucumber 1.0 i686 fixed in libarchive-3.2.2-i686-2
Cucumber 1.0 x86_64 fixed in libarchive-3.2.2-x86_64-2 and libarchive-lib_i686-3.2.2-lib_i686-2

Cucumber 1.1 i686 fixed in libarchive-3.2.2-i686-2
Cucumber 1.1 x86_64 fixed in libarchive-3.2.2-x86_64-2 and libarchive-lib_i686-3.2.2-lib_i686-2

Details:

None