CLD-125 Details

Other IDs this deficiency may be known by:

CVE ID CVE-2017-10378 (nvd) (mitre) (debian) (archlinux) (red hat) (suse) (ubuntu)
Other ID(s)

Basic Information:

Affected Package(s) mariadb
Deficiency Type SECURITY
Date Created 2017-11-03 09:44:03
Date Last Modified 2017-11-17 09:52:54

Version Specific Information:

Cucumber 1.0 i686 fixed in mariadb-10.1.29-i686-1
Cucumber 1.0 x86_64 fixed in mariadb-10.1.29-x86_64-1 and mariadb-lib_i686-10.1.29-lib_i686-1

Cucumber 1.1 i686 fixed in mariadb-10.1.29-i686-1
Cucumber 1.1 x86_64 fixed in mariadb-10.1.29-x86_64-1 and mariadb-lib_i686-10.1.29-lib_i686-1

Details:

It was originally claimed that this vulnerability was fixed in MariaDB 10.1.28.
The MariaDB developers did not acknowledge this vulnerability immediately, which
left distributions to guessing as to which version of MariaDB fixed them.
Recently, the MariaDB developers formally acknowledged this vulnerability and
stated that it has been fixed in MariaDB 10.1.29, not 10.1.28 as originally
reported. Sorry for the confustion.

For more information see:
	https://mariadb.com/kb/en/library/changes-improvements-in-mariadb-101/